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Introduction 
 
There are three essential elements in a data logging system 
 

1. A sensor to interact with the environment. 
 

2. A LabQuest (LabQuest) to collect and store the information. 
 
A data logging approach may be used to perform many of the listed physics experiments in 
the revised syllabus.  While it is very suited to mechanics and electrical experiments, a 
conventional approach may be more appropriate in some of the other areas. 
 
Experiments/demonstrations where many data points must be collected over very short 
time intervals are ideally suited to a datalogging approach.  This feature is well illustrated 
in the electromagnetic induction and the light sensor demonstrations.  
 
 
Note 
 
The equipment being used in the in-service meets the requirements of Circular 53/2000. 
Whilst the supporting handout material used during the in-service was specifically written 
with this equipment in mind to optimise the usefulness of the handouts during the in-
service day, the general principles and much of the processes involved are common and 
can be applied across other datalogging systems. 
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USING LABQUEST AS A METER 
 
LabQuest may be used as a stand-alone meter, e.g. to measure temperature. This may be 
done by connecting the appropriate probe and starting the LabQuest app.  
 

1. Connect the probe to LabQuest. 

2. Turn LabQuest on. 

 
3. LabQuest will automatically identify the sensor and display 

the current readings at the top of the screen. 
 

 

 

4. To change the measurement units, tap the meter. A menu is 
displayed showing the possible units for the connected 
sensor. Select the unit that you want LabQuest to use. 

 
 

5. Select Quit from the File menu to quit LabQuest.  
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MEASUREMENT OF TEMPERATURE USING LABQUEST 
 
Apparatus 
 
Temperature sensor and LabQuest. 
 
 
  Temperature  
      sensor 

 
          LabQuest 

 
Arrangement  
 

1. Attach the temperature sensor to the CH1 input of the LabQuest.  

2. Turn LabQuest on. 

 
Procedure 
 

1. Tap the Home icon to display the list of available applications, and then select 
LabQuest. 

2. On the main LabQuest menu the time graph setting is set at a default value of 180 s. 
This refers to the experiment length in seconds. 

3. Tap the Start icon.  Data points appear on the display. 

4. Tap the Start icon to interrupt the sampling. LabQuest displays a graph of 
temperature versus time. 

To Alter the Sampling Rate and the Length of the Ex periment  
 

1. Connect the probe to LabQuest. 

2. Turn LabQuest on. 

3. Tap the Home icon to display the list of available applications, and then select 
LabQuest. 

4. Under the Sensors menu, select Data Collection. You can also tap the Rate box. 

5. Tap inside the Rate field and enter 1. 

6. Tap inside the Length field and enter 30. 

7. Tap OK. 

8. Tap the Start icon and the sampling will begin.  This time the sampling will finish 
after 30 seconds and automatically rescale the graph to display the data. 
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MEASUREMENT OF THE FREQUENCY OF THE MAINS USING 
THE LIGHT SENSOR 
 
Apparatus 
 
Electric light source, light sensor, and LabQuest. 
 
  Light Sensor 

LabQuest 
 
Arrangement 
 

1. Connect the light sensor to the CH1 input of the LabQuest. 

2. Turn LabQuest ON. 
 

Procedure 
 

1. Tap the Home icon to display the list of available applications, and then select 
LabQuest. 

2. Under the Sensors menu, select Data 
Collection.  

3. Tap inside the Interval field and enter 0.05. 

4. Tap inside the Length field and enter 150. 

5. Tap OK. 

6. Rest the light sensor on the table or point it 
towards some light source- it should not be too 
close. 

7. Tap the Start icon and the sampling will begin.  

8. A graph of light intensity against time appears on screen when the chosen 
experiment time has elapsed. 
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Sample Analysis 
 

          
  Fig. A           Fig. B  
    

1. In the graph of light intensity against time (Fig. A), notice the cursor at X =0.0092 
(base of first trough), where X in this situation represents the time axis. 

2. Tap the point at where one loop of the graph has been traversed and the cursor has 
reached the point X = 0.0172 (base of second trough) shown in Fig. B.  

 
The time to complete one full cycle is (0.0172 - 0.0092) = 0.008 s. 

Since 
T

f
1=  it follows that the mains frequency is 

008.0

1
= 125 Hz. (The data was 

collected with a light source is North America.) 
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USING THE MOTION SENSOR WITH THE LABQUEST APP   
 
Apparatus 
 
Motion sensor, LabQuest, and card or book.  
 

 
 
Arrangement  
 

1. Connect the motion sensor to DIG 1 port of the LabQuest. 

2. Turn LabQuest ON. 

3. Tap the Home icon to display the list of available applications, and then select 
LabQuest. 

 
Procedure 
 

1. Hold a piece of card 0.5m above the motion sensor – the distance from the sensor 
appears in the middle of the screen. 

2. Tap the Start icon. 

3. Move the card up and down while the data is being collected. 

4. The graphs of distance and velocity versus time appears. 

5. Repeat this procedure for other motions. 
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GRAPH MATCHING USING THE GRAPHIC LabQuest App 
 
Apparatus 
 
Motion sensor, LabQuest, and reflective surface.  
 

walk back and forth 
in front of 

Motion Detector

 
 
 
Arrangement 
 

1. Connect the motion sensor to DIG 1 port of the LabQuest. 

2. Turn LabQuest ON. 

3. Tap graph icon at the top of the screen 

4. Select Motion Match ► New Position Match from the Analyze menu. 

 

Procedure 
 

1. Tap the start icon. Move as you think is necessary to match the graph that 
appears on the screen.  

2. A line appears on the graph. 

3. Select Start and try to match the graph. 

4. When data collection is complete, you have the option to try to repeat the same 
graph (by tapping the start icon) or matching a new graph (by selecting Motion 
Match ► New Position Match from the Analyze menu).  

 
If you are feeling more confident you could select New Velocity Match and try a velocity 
match graph.
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MEASUREMENT OF THE ACCELERATION DUE TO GRAVITY 
USING THE LabQuest App 

 
Apparatus 
 
Picket fence, retort stand with clamp, photogate, and LabQuest. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
              LabQuest 

 
Arrangement 
 

1. Clamp the photogate rigidly to a retort stand so the arms extend horizontally, as shown 
above. To avoid damaging the picket fence, make sure it has a soft landing surface. 

2. Connect the Motion Detector to DIG/SONIC port of the LabQuest. 

3. Turn LabQuest on. 

4. Tap the start icon.  

 
Procedure 
 

1. Hold the top of the Picket Fence and drop it vertically through the photogate.  

2. Examine the velocity vs. time (bottom) graph (Fig.1). 

• Select Curve Fit ► Velocity from the Analyze menu.  

• Select Linear from the Fit Equation field. 

 The screen now shows the equation of the line y = mx + b  ( Fig.2).  

• Record the slope. 

• Tap OK to return to the graph screen. 

3.   Repeat procedure steps 1, 2 and 3 five more times to get average for g.  
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Sample Results 

   

  Fig. 1      Fig 2 
  
The slope of the velocity versus time graph, i.e. m as given on the screen, is a measure of 
acceleration due to gravity. 

In this case the value of g is found from the graph to be 9.843 m/s2. 
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TO OBSERVE HARMONICS AND THE QUALITY OF A MUSICAL 
NOTE  
 
Apparatus 
 
LabQuest, microphone sensor, computer, tuning forks and musical instrument. 
 

 
   LabQuest 
Arrangement 
 

1. Connect the microphone to CH1 of LabQuest. 

2. Connect LabQuest to the computer. 

3. Start LabQuest Pro program. 

4. Select Open from the File menu. 

5. In the pop-up window, double click on Physics with Vernier. 

6. Double click on Exp 35 Mathematics of Music.  

7. Two graph windows appear. 

8. Maximise the lower (FFT Graph) window. 

 
Procedure 
 

1. Hold a vibrating tuning fork in front of the microphone.  

2. Click on . 

3. Observe the pattern on the screen. 

The FFT (Fast Fourier Transform) graph shows the frequency or frequencies produced by 
the tuning fork. 
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This arrangement with the FFT facility can be used to examine the range of frequencies 
produced by the human voice or any musical instrument.  It is useful when discussing 
harmonics, overtones, quality, etc. 
 
The panels below show a note produced by the human voice and by a keyboard.  Observe 
the harmonics.  The frequencies of the harmonics can be found by clicking on Analyse (on 
toolbar) and using the Examine function. 
 
 
 
 
 

        

 
 
   

Keyboard Print 

Human Voice Print 
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TO OBSERVE THE INTERFERENCE OF SOUND WAVES 
 
Apparatus 
 
LabQuest, microphone sensor, computer and tuning fork. 
 
Arrangement 
 

 
 

1. Connect the microphone to CH1 of LabQuest. 

2. Connect LabQuest to the computer. 

3. Start LabQuest Pro program. 

4. Select Open from the File menu. 

5. In the pop-up window, double click on Physics with Vernier. 

6. Double click on Expt 35 Mathematics of Music.  

7. Two graph windows appear. 

8. Click on Data Collection  (on toolbar). 

9.  Set Experiment Length at 2s. 
 Set Sampling Speed at 2000 samples per second.   

10. Click Done. 
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Procedure 
 

1. Hold a vibrating tuning fork in front of the microphone and rotate it. 

2. Click on  while the tuning fork is rotating. 

3. Observe the pattern on the screen. 
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MEASUREMENT OF THE SPEED OF SOUND IN AIR USING THE 
LabQuest App 
 
Apparatus 
 
Cardboard or plastic tube, microphone and LabQuest. 
 

LabQuest

 
 
Arrangement 
 
1. Close one end of the tube with e.g. packing tape. 

2. Place the microphone as close to the open end as possible. 

3. Attach the microphone to the CH1 input of the LabQuest. 

4. Connect the motion sensor to DIG 1 port of the LabQuest. 

5. Turn LabQuest on. 

6. Tap the Home icon to display the list of available applications, and then select 
LabQuest. 

7. Select Data Collection from the Sensors menu. 

8. Tap on Triggering. 

9. Check the box next to Enable Triggering. 

10. Select increasing and enter 0.1. 

11. Enter 0 in the points before trigger field. 

12. Tap OK to return to the main screen. 
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Procedure 
 

1. Tap the start button to enable data collection. 
2. Near to the open end of the tube, either snap your fingers or gently hit two sticks 

together.  This sharp sound triggers data collection. 
3. A graph such as that shown is generated.  The peaks 

represent the sharp sound and its reflections. 
4. Move the cursor to the first peak and note its time value.  

In the example shown the value is 0.0041. 
 
 
 
5. Move the cursor to first reflection of this peak and note 

its time value.  Note: if the first peak is above the axis its 
reflection will be below the axis, and vice versa.  This is 
because waves change phase when reflected at the open 
end of the tube.  The value in the example shown is 
0.0083. 

 
 
6. Move the cursor to the next reflection and note its time 

value.  The value in the example shown is .0125. 
 

 
 
 
Data Manipulation and Analysis 
 
The time interval between a peak and its reflection represents the time taken for the sound 
pulse to travel up and down the tube.  The intervals in this example are both .0042 s.  
The length of the tube is 71 cm, thus the distance travelled by the pulse between reflections 
is 1.42 m. 

time

distance
speed=    

This gives a value for the speed of sound of 338 m s-1. 
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VERIFICATION OF BOYLE’S LAW USING THE LabQuest App 
 
Apparatus 
 
Gas Pressure Sensor and LabQuest 
 

LabQuest

 
Arrangement 
 
1. Set the syringe to 10 cm3 and attach by screwing onto the Gas Pressure Sensor. 
2. Attach the Gas Pressure Sensor to CH1 of the LabQuest. 
3. Turn LabQuest on. 
4. Tap the Home icon to display the list of available applications, and then select 

LabQuest. 
5. Select Data Collection from the Sensors menu. 
6. Select Events with Entry from the Mode pop-up menu. 
7. Enter "Volume" in the Name field and "V" in the Units field. 
8. Tap OK. 

  
Procedure 
 
1. Pull out the syringe to 15 cm3. Tap the start icon to prepare for data collection.  Data 

will be collected only when you later tap Keep. 
2. Wait for the value displayed on LabQuest to stabilize.  Tap Keep and record the 

volume, 15. Tap OK to conclude your entry. 
3. Release the syringe and hold at 14 cm3 and repeat Step 2, this time record 14 for the 

volume. 
4. Continue adjusting the syringe in 1 cm3 decrements until the volume of air is 5 cm3, 

collecting data as before.  After the final 
data point has been taken, tap the Stop icon 
to end data collection. 

5. A graph of Pressure vs. Volume has been 
generated on the screen, as shown. 

 
.              
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Data Manipulation and Analysis Using the LabQuest A pp 
 
To view data 
 
Tap the Table icon in the top of the screen. 
 
The pressure and volume data appears on the screen. 

 

Further values can be seen by scrolling down. 
 
 
 

To Calculate 
Volume

1
 

 
• Select New Calculated Column from the Table menu. 
• Enter 1/Vol in the name field. 
• Select A/X from the Select Equation pop-up menu. 
• Select volume from the Column for X pop-up menu. 
• Enter 1 in the A: field. 
• Tap the OK button. 
 
 
To calculate values of PV 
 
• Select New Calculated Column from the Table menu. 
• Enter PV in the name field. 
• Select XY from the Select Equation pop-up menu. 
• Tap the OK button. 
 
 

To Plot P against 
V
1

  

 
• Tap the graph icon in the top of the screen. 
• Tap the label along the y-axis and select Pressure. 
• Tap the label along the x-axis and select 1/Vol. 
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VERIFICATION OF BOYLE’S LAW USING A COMPUTER 
 
Apparatus 
 
Gas Pressure Sensor, LabQuest and computer. 
 

 
      LabQuest 
Arrangement 
 
1. Set the syringe to 10 cm3 and attach by screwing onto the gas pressure sensor. 
2. Attach the Gas Pressure Sensor to CH 1 of LabQuest. 
3. Attach LabQuest to the computer. 
4. Start Logger Pro on the computer desktop. 
5. Select Open from the File menu. 
6. In the pop-up window, double click on the folder Chemistry with Vernier. 
7. In the new window scroll right and double click on Boyle’s Law.  . 
8. The Graph Window now has appropriate labels and the correct sampling mode has 

been set. 
 

Procedure 
 
1. With the syringe set at 15 cm3 press  at the top of the screen. 
2. When the Pressure reading is stable press . 
3. In the pop-up window, record 15 for volume and click . 
4. Change the syringe volume to 14 cm3 and repeat Steps 2 and 3, this time               

recording 14 for the volume. 
5. Continue changing the syringe volume in 1cm3 decrements down to 5 cm3, collecting 

data as before.  
6. After the final data point press  to end data collection.  A graph of P against V 

has been generated in the Graph Window. 
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Data Manipulation and Analysis 
 

To generate a graph of P against 1/V.  
• Select New Calculated Column from the Data menu. 
• Type 1/Volume in the Name field and 1/V in the units field. 
• Type 1, then select Volume after clicking the Variables button. 
• Click the Done button. 
• Click on the label of the horizontal axis. 
• In the window click the button 1/Volume. 
• Click on Analyze in the menu bar and click on Autoscale. 
 
To see the origin  
• Select Graph Options from the Options menu. 
• Click on the Axis Options tab. 
• Select Autoscale from 0 from the Scaling pop-up. 
 
To draw a line of best fit  
• Click on Analyze in the menu bar. 
• In the drop down menu select Linear Fit. 
 
A line of best fit appears in the graph window.  A floating box gives numerical details. 
 
To view column for PV 
Click on the table.  To see values of PV either maximise the window, or scroll to the right. 
 
Sample Data 
 Syringe(cm3) Pressure(kPa) Volume(cm3)     1/Volume(cm-3)    PV/kPa (cm3) 

 15.00  72.00  15.70  0.06369  1130  
 14.00  76.66  14.70  0.06802  1126  
 13.00  82.33  13.70  0.07299  1127  
 12.00  88.57  12.70  0.07874  1124  
 11.00  95.72  11.70  0.08547  1119  
 10.00  105.5  10.70  0.09345  1128  
 9.000  115.3  9.700  0.1030  1118  
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Note 
 
Using the supplied software (without amendments), it is found that calculated values of PV 
are not constant, and the graph does not go through the origin.  Therefore these results do 
not support Boyle’s law.  However, the values of Volume recorded are only the volumes of 
air in the syringe.  No allowance has been made for the air in the connection to the sensor, 
or in the gas pressure sensor itself.  A correction of the order of 0.7 cm3 added to each 
volume improves matters considerably. The true volume of air is the syringe reading added 
to approximately 0.7 cm3.  It is possible to create a file which allows for this, and which 
can be saved to provide a ready-made template for the experiment. 
 
Setting up the software for Boyle’s law with no logger attached 
 
1. Open LabQuest program on the computer desktop. 
2. In the File menu click on Open. 
3. In the pop-up window, double click on the folder Chemistry with Vernier. 
4. In the new window double click on Exp 06 Boyle’s Law. 
5. The Graph Window now has appropriate labels and the correct sampling mode has 

been set.  
 
To create a column for Syringe Reading 
1. Click on Data in the menu bar. 
2. In the drop-down menu select Column Options, then select Volume. 
3. In the pop-up window type Syringe Reading as the Name, SV for the Short Name and 

cm3 for the Units.  
4. Click Done. 
 
To create a column for Volume  
1. Click on Data in the menu bar. 
2. In the drop-down menu select New Calculated Column. 
3. Click the Column Definition tab. Type in the appropriate names: Volume, V, cm^3. 
4. In the Equation field type 0.7 +. 
5. Click the Variables button and select Syringe Reading and click Done.  
6. The column Volume immediately appears in the data table window. 
 
To create a column for 1/V 
1. Click on Data in the menu bar. 
2. In the drop-down menu select New Calculated Column. 
3. Click the Column Definition tab. Type in the appropriate names: Inverse Volume, 1/V,   

cm^-3. 
4. In the Equation field type 1/. 
5. Click the Variables button and select Volume and click Done.  
6. The column 1/V immediately appears in the data table window. 
 
To create a column for PV 
1. Click on Data in the menu bar. 
2. From the drop down menu select New Calculated Column. 
3. In the new window click on the Column Definition tab. 
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4. Place the cursor in the Equation field. 
5. Click the Variables button and select Pressure, and type*.  
6. Click the Variables button and select Volume and click Done. 

 
To save this file 
1. In the File menu click on Save As…  
2. In the pop-up window Save in Physics with Computers. 
3. Type in a name for the file, e.g. “Boyle’s Law Amended”. 
4. Click Save. 

 
The experiment file is now saved in the computer and can be called up when required. 
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INVESTIGATING SIMPLE HARMONIC MOTION  
 
Simple Harmonic Motion 
One simple system that vibrates is a mass hanging from a spiral spring. The force applied 
by an ideal spring is proportional to how much it is stretched or compressed. Given this 
force behaviour, the up and down motion of the mass is called simple harmonic motion 
(shm). 
 
Apparatus 
 
Force sensor, LabQuest, spiral spring. 
 

LabQuest 

                Spiral spring 

 
Procedure 
 

1. Clamp the force sensor to the retort stand and ensure it is on the 10 N scale. 
2. Connect the force sensor to the CH1input of the LabQuest. 
3. Attach the spiral spring to the force sensor. 
4. Hang 1.0 N from the spring. 
5. Turn LabQuest on. 
6. Lift the 1.0 N mass up a little and then leave go. 
7. Tap the Start icon 
8. Examine the shm curve. 

 
Calibration of the force sensor 
The force sensor is already calibrated but if you wish to recalibrate the sensor proceed as 
follows. 
 

1. Select Calibrate ► CH 1: Dual Range Force 10 N from the Sensors menu. 
2. Tap the Calibrate Now button. 
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3. Remove any weight from the sensor. 
4. Enter value 0.0 and tap the Keep button. 
5. Hang a 500g mass (4.9 N) from the force sensor. 
6. Enter value 4.9 and tap the Keep button. 
7. Tap the OK button to return to the main screen. 
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TO EXAMINE a.c. VOLTAGE USING THE LabQuest App 
 
Apparatus 
 
LabQuest, voltage probe, a.c.supply and 330 Ω resistor. 
 

 
 
Arrangement 
 
1. Set up the circuit shown in the diagram. 
2. Attach the voltage probe to CH1 of LabQuest. 
 
Procedure 
 

1. Turn LabQuest on. 
2. Tap the Home icon to display the list of available applications, and then select 

LabQuest. 
3. Select Data Collection from the Sensors menu.  
4. Enter 0.0005 in the Interval field. 
5. Enter.075 s in the Length field. 
6. Tap the OK button. 
7. Switch on the a.c. supply. 
8. Tap the OK button. 
9. Tap the value of the peak voltage and the period of the a.c. wave.  The frequency 

should be 50 Hz and the peak voltage ≈ (√2)6 V. 
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DEMONSTRATION OF ELECTROMAGNETIC INDUCTION  
 

Apparatus 
LabQuest, voltage probe, retort stand and clamp, magnet and coil (800 turns). 
 

 
 
Arrangement 
1. Connect the voltage probe across the coil. 
2. Connect the voltage probe to CH1 of the LabQuest. 
3. Turn LabQuest on. 
4. Tap the Home icon to display the list of available applications, and then select 

LabQuest. 
5. Select Data Collection from the Sensors menu.  
6. Enter 0.01 in the interval field. 
7. Enter 0.4 s in the Length field. 
8. Tap Triggering. 
9. Check the box next to Enable Triggering. 
10. Select Increasing and enter 0.1 in the field. 
11. Enter 0 in the points before trigger field.   
12. Tap the OK button to return to the main screen. 
 
Procedure 
1. Tap the Start button – WAITING FOR TRIGGER appears. LabQuest will not start to 

sample until the voltage reaches 0.1V. 
2. Note the magnet pole and drop the magnet into the coil. 
3. Observe the graph on the screen. 
4. Repeat with the other pole of the magnet. 

 
Notes  
Repeat for different speeds of the magnet and with coils that have different numbers of 
turns.  
A cardboard tube can be placed in the coil to guide the magnet as it falls. 
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USING TWO SENSORS WITH THE LabQuest App 
 
Apparatus 
 
LabQuest, temperature sensor, and light sensor. 
 

LabQuest 
 

Arrangement 
 

Attach the temperature probe to CH1 and the light probe to CH2 of the LabQuest. 
 
Procedure 
 

1. Turn LabQuest on. 
2. Tap the Home icon to display the list of available applications, and then select 

LabQuest. 
3. Select Data Collection from the Sensors menu.  
4. Enter 0.5 in the interval field. 
5. Enter 90 s in the Length field. 
6. Tap the OK button. 
7. Tap the Start button. 
8. Tap the Stop button, after 15 seconds, to interrupt the sampling. 
9. The temperature versus time graph is displayed. 

10. View the light  versus time (bottom) graph. 
11. Tap the x-axis label and select Temperature to view the light versus 
 temperature graph. 



Short Course in Data Logging Physics  Instruments Direct (Services) Ltd 

More information on www.inds.co.uk  27 

 

To Alter the Sampling Rate, the Length of the Exper iment and set a Trigger 
 

1. Attach the temperature probe to CH1 of the LabQuest. 
2. Turn LabQuest on. 
3. Tap the Home icon to display the list of available applications, and then select 

LabQuest. 
4. Select Data Collection from the Sensors menu or tap the meter screen.  
5. Enter 0.5 in the interval field. 
6. Enter 12 s in the Length field. 
7. Tap Triggering. 
8. Check the box next to Enable Triggering. 
9. Select Increasing and enter 19 in the field. 
10. Enter 0 in the points before trigger field.   

11. Tap the OK button to return to the main screen. 
12. Tap the Start button - the WAITING FOR TRIGGER on the screen signifies that 

sampling will begin when the temperature value reaches 19 °C. 
13. Hold the temperature sensor tightly until the temperature reaches 19 °C and 

graphed data appears on the screen.   
14. The temperature versus time graph is displayed. 
15. The experiment cannot be repeated until the temperature of the probe goes below 

the trigger value of 19 °C. 
16. Select Quit from the file menu to leave the LabQuest App. 
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DATA TRANSFER FROM THE LABQUEST TO THE COMPUTER 
 
VIEWING DATA ON THE LABQUEST  
 

1. To see data in table format, tap the Table icon at the top of the screen. 
2. The lists of data now appear on the screen as a table. 

 
DATA TRANSFER TO THE COMPUTER 

1. Connect the device to the computer by USB.  

2. Launch Logger Pro, if it is not already running.  

3. Logger Pro will detect the presence of remote data, and display the Remote Data 
Available dialog.  

 

You can choose any of the following options:  

Cancel - Logger Pro will ignore the device and the data will remain on the device intact. 
No - Select this option if you wish to proceed to live data collection. Data will remain on 
the device and can be retrieved at a later time by choosing Remote > Retrieve (device 
name) from the Experiment menu.  

If you choose Yes, the following window will appear:  

 
 

Retrieve Remote Data into the Current File... The data will be retrieved into the current 
Logger Pro session. This option is useful when you have already prepared Logger Pro to 
display your data in a particular way.  

Retrieve Remote Data into a Chosen File... Import the data into a previously customized 
and saved file. The remote data will be retrieved, and then you can choose an existing 
experiment file into which the data will be placed. This option is useful if you have 
prepared a file to display your data, but it is not currently open. 
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If you want to put the remote data onto two or more computers, check Make Data 
Available for Multiple Retrievals.  

 
 
 


